Home Forums Block Plugin Updates Update for 3.8 Reply To: Update for 3.8

#3872

Ina

Hi, I am afraid Block Plugin Updates it is not working for the last WordPress version.
Do you plan to update it?

Thanks