Home Forums Use Any Fonts Font Incorrect Reply To: Font Incorrect

#5528

Dinesh
Keymaster

Hi,

Can you please try one of these solution ?

1. Enable relative path option from additional settings.

2. Can you please update your site url to SSL under Settings > General ?

Thanks