Home Forums Jquery Validation for Contact Form 7 Plugin not updating to 3.2 Reply To: Plugin not updating to 3.2

#6086

Enigmauser

It says ‘unauthorized’. I’ll send you the details