Reply To: WP 3.8 compatibility

Home Forums Use Any Fonts WP 3.8 compatibility Reply To: WP 3.8 compatibility

#2798

Dinesh
Keymaster

Hi Emilien,

What is the issues with your installation ? So far we have tested with 3.8 and it works well. If you can explain me in details, i hope i can help you better.

FYI, we are already working for the new release with some feature additions.

Thanks