After installing SSL not working anymore

Home Forums Use Any Fonts After installing SSL not working anymore

This topic contains 11 replies, has 2 voices, and was last updated by  Dinesh 1 year, 10 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #4287

    Ben

    Hi there,

    After installing SSL on my site the fonts uploaded via “use any font” were not visible anymore.

    I deleted them and wanted to upload them again. Then I got the following error message:

    “An unexpected error occurred”

    Hope you guys can help me out here..

    Thanx

    #4290

    Dinesh
    Keymaster

    Hi Ben,

    After SSL you should have deactivated and reactivated the plugin again. This forces the pluging to re-write the css and per new SSL path.

    Regarding new font addition, do you have any sort of security plugin, if yes can you please deactivate them and try ? You can later reactivate it once the font upload is done.

    Thanks

    #4310

    Ben

    Thanx Dines,

    I keep having the same problem and it only started after installing SSL.

    The following steps have been taken:

  • I have no security plugin installed.
  • All other plugins have been de-activated.
  • I have un-installed “use any font” and then installed it again.
  • Thanx again!

    Ben

#4314

Dinesh
Keymaster

Hi Ben,

Sorry for the delay reply. We were hit by earthquake again and was unable to reply in time.

Can you please send me your site url ? I will check it here and let you know.

Thanks

#4322

Ben

Hi Dinesh,

Sorry to hear, hope all is well..

My site url is the following one:

http://onderhoud.benworx.nl

Thanx for taking a look!

Ben

#4326

Dinesh
Keymaster

Hi Ben,

When i checked your site, i don’t see any font uploaded. Can you please upload the font and let me know ?

Thanks

#4334

Ben

That’s the thing, I can’t upload a single font anymore..

“Unexpected error occurred..

See the screenshot:

https://onderhoud.benworx.nl/wp-content/uploads/2015/05/Screen-Shot-2015-05-21-at-16.57.12.png

#4336

Dinesh
Keymaster

Hi Ben,

Can you please enable PHP uploader from additional settings and try again ?

If you still have issue, can you please send me your wp-admin details at dnesscarkey (AATT) gmail (D00t) com ?

I will check it and let you know.

Thanks

#4344

Ben

Hi Dinesh,

I did not find where to enable the PHP upload so I created an admin account for you straight away.

Email with login details should be in your inbox.

Thanx for taking a look!!

#4351

Dinesh
Keymaster

Hi Ben,

Haven’t got any email yet. Can you make sure you send it to dnesscarkey (aaTT) gmail (D00T) com ?

Thanks

#4353

Ben

Have send them via now via regular mail account instead of WordPress..

Thanx!

#4356

Dinesh
Keymaster

Hi Ben,

Your issue has been fixed. Please do check your email.

It was a SSL connection issue. I will keep this fix for upcoming release.

Thanks

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘After installing SSL not working anymore’ is closed to new replies.