Anyfont not work for me

Home Forums Use Any Fonts Anyfont not work for me

This topic contains 7 replies, has 2 voices, and was last updated by  Dinesh 3 years, 5 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1628

    hussam

    Hi I followed the steps to upload my font””mv-boli”” and assign it to my about page but nothing change it still show the same old font..any advice??
    I am working locally now on my machine using webmatrix to build my website

    #1629

    Dinesh
    Keymaster

    Hi Hussam,

    It is quite difficult to rectify you problem for local machine. Can you upload in temp url ? Or can you send us the content of uaf-css.css file under the css folder of the plugin.

    Thanks

    #1630

    hussam

    ok,,I tried it online,””form the web host””and its work perfectly…thanks
    the problem was when I work locally only with Webmatrix

    #1632

    Dinesh
    Keymaster

    ok Great 🙂

    #1773

    aisha

    I used the plugin successfully on a model agency site I designed, it was wonderful, but in this e-commerce site it simply won’t change things.. strange. Do I need to override something in the css sheet/ theme options?
    Thank you 🙂

    #1774

    Dinesh
    Keymaster

    Hi Aisha,

    Can you send me your site url ?

    Thanks

    #1850

    Christian Wilson

    Code not working for me I uploaded ninja font and it does not change a thing?

    #1853

    Dinesh
    Keymaster

    Christian,

    I hope to get the url. Can you please provide it ?

    Thanks

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Anyfont not work for me’ is closed to new replies.