Api key not working

Home Forums Use Any Fonts Api key not working

This topic contains 9 replies, has 2 voices, and was last updated by  Dinesh 9 months, 3 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #5350

    Sam

    Hi, I have some problem with verify api key.
    when I paste api key and click “verify” loading starting, than page refreshing, and nothing to do anymore. Api key form is clean. Verify api key doesn’t work. How i can verify my free api key for my site? Can you help me with this problem?

    p.s. all plugins deactivated except use any font, obtaining new keys does not help. Every time there is one and the same recording: Note : API key is need to connect to our server for font conversion. Our server converts your fonts to required types and sends it back.

    #5355

    Dinesh
    Keymaster

    Hi Sam,

    Can you please send us a personal msg using our contact form ? We will send you patch file for the fixes.

    Thanks

    #5361

    Goussé

    Hi, I have some problem with verify api key.
    when I paste api key and click “verify” loading starting, than page refreshing, and nothing to do anymore. Api key form is clean. Verify api key doesn’t work. How i can verify my free api key for my site? Can you help me with this problem?

    #5364

    Dinesh
    Keymaster

    Hi Goussé,

    Sounds like same issue here. We are soon sending new update for with this solution.

    For now, can you please send us a personal msg using our contact form ? We will send you patch file for the fixes.

    Please kindly send us this thread url as well.

    Thanks

    #5420

    Mark

    Are you able to just post a download link to the patch fixes as this is causing an issue to our site too?

    #5423

    Dinesh
    Keymaster

    Hi Mark,

    Patch is not great idea to share in this public forum. So i prefer you to send me an email.

    Thanks

    #5452

    GONZALEZ rICHARD

    Hi, I have some problem with verify api key. when I paste api key and click “verify” loading starting, than page refreshing, and nothing to do anymore. – See more at: http://dineshkarki.com.np/forums/topic/api-key-not-working-2#sthash.j0Tdz4Mw.dpuf

    #5456

    Dinesh
    Keymaster

    Hi Gonzalez,

    Can you please send us a personal msg using our contact form ? We will send you patch file for the fixes.

    Thanks

    #5509

    Jacqui Barrett

    Hi There,

    It seems I have the same problem with Api and requiring a ‘Patch File’? Would be grateful for your help.

    Many thanks

    Jacqui

    #5516

    Dinesh
    Keymaster

    Hi Jacqui,

    There is no need of Patch file any more. We have updated our plugin to solve this issue. Can you make sure you are using the latest version ?

    Thanks

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Api key not working’ is closed to new replies.