cannot activate

Home Forums Use Any Fonts cannot activate

This topic contains 2 replies, has 1 voice, and was last updated by  jurgen 2 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #2906


    trying to install use any font in website, cannot upload.
    ftp-ed it: it is there.
    now i cannot activate it.

    im sure it is a problem with the host: on activation it is returning:
    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    error log doesn’t show me anything usefull.

    any idea?



    after i deactivated everything and reversed to the twenty ten theme and trying to activate:
    Plugin could not be activated because it triggered a fatal error.



    solved it:
    it appeared to be a “corrupt” database installation with 1 database that hosted 2 wp-table sets.
    some of the records were in the first set and another bunch in the second set.

    dropped the first set, adjusted the table prefix in wp-config and then it worked.
    of course i am missing stuff, settings are partially gone. but i can move on.

    thank you
    (& sorry for bugging you)

    Jurgen van Tilburg

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘cannot activate’ is closed to new replies.