Cannot upload font/ "Couldn't receive eot file"

Home Forums Use Any Fonts Cannot upload font/ "Couldn't receive eot file"

This topic contains 5 replies, has 2 voices, and was last updated by  Dinesh 9 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #5530

    Tim Ritari

    Hi!
    I cannot upload a font to my WP site. I have uploaded about three different fonts earlier and succeeded, but now i only get the result “Couldn’t receive eot file”. The plugin is up to date. I have tried upload the font, ttf, on your test-site, and it works. I´ve also inactivated and activated the plugin, still doesn’t work.

    Any suggestions?
    Kind regards
    Tim

    #5532

    Dinesh
    Keymaster

    Hi Tim,

    Sorry about the issue here. Currently our server is blocking connection from user’s servers. This is happening in few cases. So we are in touch with our server provider and they are looking into this issue.

    Hope your patience here.

    Thanks

    #5548

    Christian Svalander

    Hi,

    I just had the same problem when finalizing an uploaded TTF font;

    Couldn’t receive woff file
    Couldn’t receive eot file

    I have tried to use the alternative upload function, but it gives an error when testing server (cannot access server).

    My site works as usual, and I had no troubles validating my API key I bought an hour earlier.

    Is this the same issue?

    Thanks, Chris

    #5556

    Dinesh
    Keymaster

    Hi Christian,

    We have updated our plugin to version 4.4.3 and this should fix the issue you are having. Can you please try now ?

    Thanks

    #5582

    Neil McKie

    Hi. I am having the same issue. I uploaded both a ttf and a woff file then got the couldn’t receive error. I’m on the latest plugin.

    Any idea? I really need this sorted asap.

    THanks

    #5588

    Dinesh
    Keymaster

    Hi Neil,

    Please kindly send us your wp-admin details and font files at dnesscarkey (AATT) gmail (D00T) com. We will try to fix it from here.

    Thanks

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Cannot upload font/ "Couldn't receive eot file"’ is closed to new replies.