can't add fonts since update

Home Forums Use Any Fonts can't add fonts since update

This topic contains 11 replies, has 2 voices, and was last updated by  Dinesh 7 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #5952

    Simon

    Hi Dinesh,
    many thanks for fixing up the last issues I had months ago. The fonts are awesome. I left you a review too. So, since the update I can’t add new fonts to either of my sites. smerffelectrical.com or airconditioningexpert.com.au

    they haven’t changed settings however they are now running cloudlfare so the dns has changed I don’t know if that’s important. I did notice the donation for API key has gone up, I don’t mind buying another key, I am getting good use from your plugin. I do intend building one more site this year to a maximum of 3 so I’d like to use this plugin there too. Please can you fix it again 🙂
    Thanks

    #5956

    Dinesh
    Keymaster

    Hi Simon,

    Do you get any error msg ? Or is it empty ?

    Thanks

    #5957

    Simon

    no, they upload fine, the appear in my divi builder but they all appear as trebuchet it looks like or something similar. The fonts work ok in windows I tried .. Ive also tried the relative path box check which I’ll uncheck now

    #5959

    Dinesh
    Keymaster

    Hi Simon,

    Can you please send me the site url where you have setup the fonts ? I will check and try to find the cause for not working.

    Thanks

    #5972

    Simon

    my other site airconditioningexpert.com.au do you want the logins just email me at smerff for faster answer. thanks

    #5975

    Dinesh
    Keymaster

    Hi Simon,

    Have you assigned the font ? I assigned it from Firebug and it looks like it is working fine. I tried with philosopher font you uploaded there.

    Thanks

    #5979

    Simon

    Hi,
    no I didn;t assign the font, then it would become universal through the site I imagine.. I just choose the font on the page and sentence I want to use it for.. is that a new *condition that the font will workl – must be assigned? I can’t really assign it to any content or paragraph but I could use it for heading I suppose.. I juts gotta set the site out the same on every page.. I’d like to use it where I select on each page is that not possible? Thnaks

    #5982

    Simon

    So how come the last version I could just select which font I wanted to use with which block of text, without assigning any set fonts? And this one can’t ? or am I doing somethign wrong? Can you sort it out please? I tried to buy another API key but stupid paypal won’t accept either of my cards and they are just being pricks. I rang them twice today still not fixed.

    If I assign a font to a H1 then every time i use a h1 it will come out X font is that correct? If so, then I can’t use it

    #5986

    Dinesh
    Keymaster

    Hi Simon,

    Sorry for the delay in reply due to weekend here.

    Can you please assign the font in a demo page. There from editor you can assign the font to selected text only.

    Ya, if you have assign the font to h1 then it should work for all h1 elements. May be there is some issue. Any chance you can send me link of those.

    PS: You don’t need to get another premium key if you already have one. One is enough for all the sites you own.

    Thanks

    #6011

    Simon

    Hi Dinesh,
    thank you for replying to my thread. I seriously don’t know how you personally reply to nearly all threads, run your own coding development and find time to eat and sleep, but anyway. thanks

    So I did what you said, made a new page, as I was assigning them, they began to work, all the fonts on the new page. So i closed that went to another (existing page) the ones I tried worked there too, so i went to the page I was working on, and ….. nothing, they reverted back to the same state (they come out as trebutchet ) on mine when not working – all of them. So, I figured they will work on a new site – just not one that’s already running.

    I made a friend a basic one page site on weekend, they all worked fine. But still can’t add them to my existing sites. Happy to give you the logins again to check, and I only bought the old key when it was less, so I am buying this new one anyway. I am getting more than enough from your work. It would be nice to just get 3 more fonts on my existing pages, but if I can’t then i will just use them on all new sites – I just remember to add all fonts at beginning, because I can’t after. I am happy to pay for your time to rectify problem. You can’t keep doing all this free.

    please email if you want logins or you may still have my whatsapp +61426 915 822 Thanks again bro

    #6012

    Simon

    Hi, also I just bought another key, but it said payment accepted all good. So I clicked back somewhere else and then it comes back with ‘could not be processed’ so please let me know if you did or didn’t get one from smerffmail. Paypal is the worst man, I have tried paying many people lately and they think they decide which transactions they approve and which they don’t.

    But I still need this font fixed when you get time.

    thanks

    #6016

    Dinesh
    Keymaster

    Hi Simon,

    Sorry for the delay in reply due to weekend here. And thank you so much for your words.

    For your issue, please kindly send me your login details and this forum thread url at dnesscarkey (AATT) gmail (D00T) com.

    Though it was not needed for multiple keys, i am really grateful for thoughts. Please try this url to retrieve your key https://dnesscarkey.com/font-convertor/api/lost_api.html

    Thanks

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘can't add fonts since update’ is closed to new replies.