Can't Update to Version 3.3

Home Forums Jquery Validation for Contact Form 7 Can't Update to Version 3.3

This topic contains 2 replies, has 2 voices, and was last updated by  Dinesh 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #7156 Reply

    Brad Collins

    I’m currently using Version 3.2 PRO and I when I try to update to version 3.3 there is an error and failed to update. I tried updating using the WordPress one click update also tried updating using FTP and the update will not apply. What’s the trick to update Jquery Validation for Contact Form 7 PRO to 3.3?

    #7157 Reply

    Brad Collins

    So I got the update to work and activated it but not none of the Validation work. I’ve tried resetting the validation these but still not working. I’m not impressed as now my work to the contact form has all gone to waste.

    #7167 Reply

    Dinesh
    Keymaster

    Hi Brad,

    I just checked the form here and found that the validation are working there. https://bradleysapplianceservice.ca/general-inquiries/

    Sorry if i am checking the wrong form, can you please point me to the exact form you are having issue with ?

    Thanks

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: Can't Update to Version 3.3
Your information: