custom elements

Home Forums Use Any Fonts custom elements

This topic contains 39 replies, has 2 voices, and was last updated by  Dinesh 1 year, 8 months ago.

Viewing 15 posts - 1 through 15 (of 40 total)
  • Author
    Posts
  • #2974

    Heidi

    I’m having trouble with custom elements.

    A) I need to set the fonts of the following (independently)

    Title (my name) in the header
    The tagline (under my name)
    The title of the post (as it shows up in the slider)
    The items in my main nav menu
    The ‘headers’ in the footer

    I’ve tried putting them into the custom box but no luck. Can you help me out with the elements?

    B) Is there a hierarchy in the order any fonts area applied when I’m applying more than one?

    Thanks

    #2975

    Dinesh
    Keymaster

    Hi Heidi,

    Can you send me your site url ? I will check it here and send you the custom elements that you need to use.

    Thanks

    #2976

    hEIDI
    #2979

    Dinesh
    Keymaster

    Here is the custom element for you.

    1. #title
    2. #description
    3. .slide-content h2
    4. #navigation a
    5. h2.widgettitle

    Hope this helps.

    Thanks

    #3593

    Marissa

    How do you use the element that you let Heidi know about? I want my h1 class site-title and h2 class site-description to be different than my regular h1 and h2. I would need more detailed instruction on where to put it though since I’m not very good with knowing where code goes.

    I really appreciate your time.
    -Marissa

    #3594

    Marissa

    I figured out the h1.site-title but h2.site-description isn’t working. I want my title and site description to be the same font. Am I supposed to name it something else?

    #3595

    Marissa

    Okay, sorry last one: When I click on a post, the title font changes from the script I want it to be, to the H1 I made the title font. I want to make sure it stays the script font.
    rissaroo.com

    #3596

    Dinesh
    Keymaster

    Hi Marissa,

    Little bit confused here. Can you please send me a snapshot and also site url ?

    Thanks

    #3597

    Marissa

    Hi Dinesh,

    Sorry for the confusion!

    My website is: rissaroo.com
    My issue is: I used

    The circled areas are the ones that aren’t working properly.
    Index photo: The tag line “random shit you don’t care about” should be the same font as the Title.
    Index page

    Post photo: The post title changes to the Title font instead of staying in the script font.
    Post page

    Assigned fonts, code I used:
    Assigned fonts on my dashboard

    I really appreciate your help!
    – Marissa

    #3599

    Marissa

    Index
    Post page
    Dashboard assigned fonts

    Links in case the pictures aren’t showing:
    Index page
    Post page
    Assigned fonts on dashboard

    #3600

    Kevin

    Hi there,

    I’m having trouble getting the font in my navigation to change. Can you help me with that?

    #3604

    Dinesh
    Keymaster

    Hi Marissa,

    For text next to the logo the custom element should be

    h1.site-description (Don’t use # ahead of it)

    and for text one, it should be

    h1.headline

    Hope this helps.

    #3605

    Dinesh
    Keymaster

    Hi Kevin,

    Can you please post your site url ?

    Thanks

    #3608

    Marissa

    Hi Dinesh,

    Thanks for your reply, but it’s still not working 100%. So close! Here’s a link to a PDF I created to help show you what’s happening so you can hopefully help me figure it out.
    Site PDF
    And again, my website is: rissaroo.com

    I appreciate your time,
    Marissa

    #3610

    Dinesh
    Keymaster

    Hi Marissa,

    As per your conditions it is going to be tricky, can you please send me your wp-admin details at dnesscarkey (@@tt) gmail (d00t) com ? I will setup the things from here.

    Thanks

Viewing 15 posts - 1 through 15 (of 40 total)

The topic ‘custom elements’ is closed to new replies.