Does not work on all browsers

Home Forums Use Any Fonts Does not work on all browsers

This topic contains 3 replies, has 2 voices, and was last updated by  Dinesh 2 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3784

    sinoun

    Hi!

    Thanks for such an awesome plugin! I have contributed and have an API, not sure it that makes a difference with what I’m trying to figure out…

    I’m using Use Any Font for one of my sites, but the fonts I’ve uploaded seem to only work on select browsers. Is there a reason for this?

    The site is 3realms.com. The frontend password is 3realms. I’ll probably make the site live tomorrow or so so I’m not worried about sharing the password. 🙂

    It seems to work fine on Google Chrome, but not on Firefox or Safari on my computer. On another computer, it doesn’t work on Safari! It’s kind of weird that it’s so consistent.

    Hope you can help. Thank you so much!

    Sinoun

    #3787

    Dinesh
    Keymaster

    Hi Sinoun,

    Please delete that font and re upload again. I think you uploaded this some 15 days back and we had some server issue that time. So the font was not converted properly.

    Can you please retry now and let us know ?

    Thanks

    #3801

    sinoun

    Thanks for the response. I deleted the font and uploaded it again… still no change. Any other suggestions? Let me know if you need WP login and I’ll send it to so you can take a look.

    #3805

    Dinesh
    Keymaster

    Hi,

    Please send us your wp-admin details and font file at dnesscarkey (@@tt) gmail (d00t) com. We will check and let you know.

    Thanks

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Does not work on all browsers’ is closed to new replies.