Doesn't work for checkboxes and radio buttons

Home Forums Jquery Validation for Contact Form 7 Doesn't work for checkboxes and radio buttons

This topic contains 7 replies, has 2 voices, and was last updated by  Keisha 3 years, 3 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1873

    Feuerkralle

    Hello!
    I am using Jquery Validation for Contact Form 7 for my latest project. The plugin works fine but not for checkboxes and radio buttons. Could you help me to fix that problem?

    WP: 3.5.2 and the latest versions of CF7 and Jquery Validaion for CF 7

    I am looking forward for answers!

    Best regards,
    Frank

    #1883

    Dinesh
    Keymaster

    Can you send me your form url ?

    Thanks

    #1885

    Feuerkralle

    Dear Dinesh,
    sorry for my late reply. You need an htaccess-Account. Could you please send me an email. So I can send you the username and password seperate.

    Additionaly it seem that your plugin causes conflicts with some other plugins:
    – cachify (Does work only, when I disable your plugin)
    – media grid (the audio player does only work, when your plugin is disabled)

    Regarding to this there are some javscript issues that probably causes the problems:

    Error: Syntax error, unrecognized expression: form.wpcf7-form"
    http://web-ahoj.de/bab/wp-content/plugins/jquery-validation-for-contact-form-7/js/jquery.jvcf7_validation.js?ver=3.5.2
    Line 6

    TypeError: $(...).walidate is not a function
    http://vjs.zencdn.net/c/video.js
    Line 21

    Thank you for helping me.

    Best regards,
    Frank

    #1886

    Feuerkralle

    Sorry. I didn’t mean cachify. I mean BJ Lazy Load.

    #1927

    Feuerkralle

    Hello Dinesh,
    do you have a solution for validation checkboxes and radio buttons? If you need an htaccess account for visiting my website, please let me know.

    Thank you.

    Frank

    #1951

    Feuerkralle

    Hello!
    Anybody out there??? Need help!

    #1952

    Dinesh
    Keymaster

    Did you tried adding required class ?

    #2591

    Keisha

    Thanks for helping me to see things in a diferefnt light.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Doesn't work for checkboxes and radio buttons’ is closed to new replies.