Doesnt work with WP 3.6

Home Forums Use Any Fonts Doesnt work with WP 3.6

This topic contains 6 replies, has 2 voices, and was last updated by  Dinesh 3 years, 5 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1834

    Mathias

    Hey, today I updated WordPress to version 3.6. It’s not possible to activate the plugin, I’m getting an errormessage.

    #1835

    Dinesh
    Keymaster

    Can you let me know your error msg ?

    So far, we have tested it in 3.6 and they are working fine.

    #1836

    Mathias

    Ok, I translate it from german:

    “Plugin can’t be activated, because it’s causing a fatal error.

    Warning: fopen(/www/htdocs/w010a40b/wordpress/wp-content/plugins/use-any-font/css/uaf.css): failed to open stream: Permission denied in /www/htdocs/w010a40b/wordpress/wp-content/plugins/use-any-font/plugin_interface.php on line 74
    Can’t open file”

    #1837

    Dinesh
    Keymaster

    It is caused due to the write permission issue with the file.

    Please assgn write permission to this file.
    wp-content/plugins/use-any-font/css/uaf.css

    Thanks

    #1838

    Mathias

    Alright, thank you very much for your help! It works! Great plugin!

    #1847

    Bouncedancer

    I see no way to activate this plugin–no button, nothing in Dashboard–am I missing something? I have Coraline theme.

    #1855

    Dinesh
    Keymaster

    Did you activated the plugin from Plugin menu ?

    After activation you can get the settings page of plugin from Settings > Use Any Font.

    Hope this helps.

    Thanks

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Doesnt work with WP 3.6’ is closed to new replies.