Don't Working my fonts

Home Forums Use Any Fonts Don't Working my fonts

This topic contains 7 replies, has 2 voices, and was last updated by  Dinesh 7 months, 3 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #5899

    Abril Salgado

    Hi. Don’t working my fonts on my website. I have a api key, but, I cant any font working.

    Please. Help me.

    #5906

    Dinesh
    Keymaster

    Hi Abril,

    Is this your website http://icsal.com/ ? I am trying to check it now but the site is giving me error regarding database connection.

    Thanks

    #5929

    Abril Salgado

    this is another website: http://revistakaritas.com/
    We paid donations in each website that we used.

    I don’t know why dont working in all ours websites!.

    #5935

    Dinesh
    Keymaster

    Hi,

    Your site url is http://revistakaritas.com/ where as the font are loading from http://098.cff.myftpupload.com. So there is a cross domain issue.

    Can you please enable relative path from additional settings and try again ?

    Thanks

    #5937

    Abril Salgado

    So sorry. I did it!.
    I need only select the section: “Use relative path for font (Needed when you have domain mapping).”

    Thats it?
    Thanks so much.

    #5938

    Dinesh
    Keymaster

    Hi Abril,

    Ya. That;s what you need to do.

    Is it working now ? Please make sure you flush your cache if you have any cache plugin enabled.

    Thanks

    #5939

    Abril Salgado

    Yei!. its working now in all my websites.
    I love you. 😀
    Thanks so much.

    #5946

    Dinesh
    Keymaster

    Hi Abril,

    Glad it is working for you.

    If you have a few mins for us, can you please write us a review for our plugin at https://wordpress.org/support/view/plugin-reviews/use-any-font ? This will help us grow and makes easier for others to decide to use the plugin.

    Thanks

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Don't Working my fonts’ is closed to new replies.