Error in update to 2.0

Home Forums Any Mobile Theme Switcher Error in update to 2.0

This topic contains 1 reply, has 2 voices, and was last updated by  Dinesh 3 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #6057

    Steve Gordon

    When WP offers a new update, I usually click on the link that says “View version 2.0 details” to read about the update before allowing it to perform the update. With your latest, WP says “An unexpected error occurred. Something may be wrong with or this server’s configuration. If you continue to have problems, please try the support forums.” Do you know why this is happening? Have there been any issues with the update?



    Hi Steve,

    It is rather and your server connection issue here. I don’t this this is just specific to our plugin. Can you please check post this issue in wordpress forum ?


Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Error in update to 2.0’ is closed to new replies.