Error uploading font

Home Forums Use Any Fonts Error uploading font

This topic contains 14 replies, has 2 voices, and was last updated by  Dinesh 3 years, 7 months ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #1566

    Resolute Studios

    When uploading a font, the page loads for 20-30 seconds then displays a red box across the top which I’m assuming is an error uploading. Any ideas about this issue?

    #1567

    Dinesh
    Keymaster

    What is the error msg you get ?

    #1568

    Zhong

    I have same problem!
    No error message. Just a blank red Error box.

    #1569

    Dinesh
    Keymaster

    Can anyone provide us the wp login details for us to check it ? We are unable to create the same test environment here.

    You can send the login details at dnesscarkey(at)gmail(dot)com

    Thanks

    #1570

    Zhong

    sent

    #1571

    Hannah

    I’m getting the same issue – blank red error box, and the font hasn’t uploaded

    #1572

    Dinesh
    Keymaster

    Hi All,

    We are having a server issues here and the service is not constant now. We are working with server guys to fix this.

    We will let you know as soon as it is done.

    Thanks for your patience.

    #1573

    Hannah

    Thanks for the info 🙂 Will keep an eye out

    #1574

    Dinesh
    Keymaster

    Our server is back to work again. Can you please try again and let us know ?

    Thanks

    #1580

    Hannah

    It now says it’s worked, but doesn’t seem to have actually made any difference to the website.

    #1581

    Dinesh
    Keymaster

    Did the font upload work well ?
    Did you assign the font from the font assign section ?

    Can you send us your site url ?

    #1592

    Lucy

    I am new to wordpress and am building my site. I am having difficulty with your plugin and continue to get the Error message in regards to server in the red box on the right. i have the activation key but it doesn’t seem to work. I have been trying to do this for a couple of days please help…

    #1593

    Hannah

    It looks as though it just needed a while to propagate – is working now! Many thanks 🙂

    #1595

    Dinesh
    Keymaster

    Hi Lucy,

    What error you get with the red box ? Can you make sure your hosting server have curl enabled ?

    #1596

    Dinesh
    Keymaster

    Hannah,

    I think its more about cache issues. May be your browser took that last cached css files.

    Glad it is working for you now.

    🙂

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Error uploading font’ is closed to new replies.