firefox doesn't show correct font

Home Forums Use Any Fonts firefox doesn't show correct font

This topic contains 25 replies, has 2 voices, and was last updated by  Dinesh 1 year, 1 month ago.

Viewing 15 posts - 1 through 15 (of 26 total)
  • Author
    Posts
  • #4875

    Melanie

    Hi,

    I am using Use Any Fonts which works great for safari bur when I check my website on firefox the font I added with Use Any Fonts is not showing. How can I solve this?

    Thanks

    Melanie

    #4876

    Dinesh
    Keymaster

    Hi Melanie,

    Any chance you can send me your site url ? I can check better with it.

    Thanks

    #5006

    David

    Same issue for me – works perfectly on Chrome and IE, but all uploaded fonts render in system default when opening in Firefox. I’ve disabled all pop-up/ad blockers, etc., and tried the disable/reenable method. Can you please share your response to the OP or advise if there’s something I need to do on my end? Thanks!

    BTW – I have another domain (www.pcmsvcs.com) using WordPress with the UseAnyFont plug-in, and it works correctly in Firefox.

    #5007

    Dinesh
    Keymaster

    Hi David,

    Please send me your site url. I can check and try to find the problem.

    Thanks

    #5076

    Tommy

    Same issue here. Firefox is showing default font.

    #5080

    Dinesh
    Keymaster

    Hi,

    Please kindly send me your site url. I will check it and let you know the cause for it.

    Thanks

    #5083

    Tommy

    This site is using a ‘coming soon’ plugin currently so be sure to use the full URL (the ‘/dev’ will allow access)

    #5084

    Tommy

    One thing: I am using CSS Hero ( http://www.csshero.org/ ) to customize the site’s css and have not assigned classes in the Use Any Font interface. The fonts show up fine in Safari but Firefox is defaulting to Open Sans

    #5085

    Christine

    All of the fonts that I had customized have changed. How is this rectified?

    #5086

    Dinesh
    Keymaster

    Hi Tommy & Christine,

    Can you please send me your site url ? I haven’t got it yet.

    Thanks

    #5310

    Claudio

    Hi, I also have a problem, in Firefox for mac che fonts is not showing.
    You can, please, give me a solution? Thanks

    #5312

    Dinesh
    Keymaster

    Hi Claudio,

    Please send me your site url.

    Thanks

    #5313

    Nancy

    Hi Dinesh,

    I’m working locally on my desktop. I just noticed that Firefox is not using the correct weight for one of my fonts WHEN I have to use text within the text area that came formatted with my WordPress theme. The same page appears fine in Chrome.

    Interestingly, however, when my font (in both light and regular wts.) is placed within a Dynamic Widget, (this is on other pages) they do work in FireFox.

    Any advice?

    my email is: nancy.carlson@rocketmail.com

    Thanks!

    Nancy

    #5315

    Mark

    Hi Dinesh,

    My problem is not with Firefox but with MS Edge and IE the fonts displaying are Time New Roman please can you take a look I need this fixed by tomorrow for Mobile World Congress event in Barcelona.

    Thank you

    Best regards
    Mark

    #5316

    Mark

    Any response here please

Viewing 15 posts - 1 through 15 (of 26 total)

The topic ‘firefox doesn't show correct font’ is closed to new replies.