font don't show in custom theme appearance

Home Forums Use Any Fonts font don't show in custom theme appearance

This topic contains 1 reply, has 2 voices, and was last updated by  Dinesh 1 year, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4824

    Laurent Moure

    Hello, i uploaded font using your interesting plugin but it seems it doesn’t provide what i need :

    1 : i uploaded a font from a family of 5 and i can only use the first one in a post or a page. I actually want to use another one from the family but it doesn’t show (?)
    2 : the font doesn’t appear in theme appearance option (?) even if i assign the font to everything in the website.

    Can you help me with that ? Otherwise i maybe didn’t choose the good plugin. If so, tell me how can i get my api donation back.
    Many Thanks ! Laurent

    #4828

    Dinesh
    Keymaster

    Hi Laurent,

    1 : i uploaded a font from a family of 5 and i can only use the first one in a post or a page. I actually want to use another one from the family but it doesn’t show (?)
    => Have you uploaded all the 5 fonts ? If so, you should be able to select the font family from select box.

    2 : the font doesn’t appear in theme appearance option (?) even if i assign the font to everything in the website.
    => Sorry here but our plugin doesn’t send the font family list in theme appearance option. You can only assign font from font assign section and from font family dropdown list in wordpress editor. However, you can assign fonts to any elements from font and assign section.

    Regarding the refund, if you are not happy with our plugin, please contact us using Contact Form and we will process it.

    Thanks

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘font don't show in custom theme appearance’ is closed to new replies.