Font not rendering on staging server

Home Forums Use Any Fonts Font not rendering on staging server

This topic contains 8 replies, has 2 voices, and was last updated by  Dinesh 1 year, 3 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #4908

    Joe Hoyle

    Hi,

    I have an API key for our live site here: http://wtpconsulting.com and the font is rendering fine.

    However, we need to be able to preview our changes on the staging server. Do I have to buy another API key for that?

    Thanks,

    Joe

    #4909

    Joe Hoyle
    #4910

    Joe Hoyle

    I found the issue – my staging server uses domain mapping and I have checked the relevant box in settings.

    J

    #4912

    Dinesh
    Keymaster

    Hi Joe,

    Ya, that’s right. You need to use Relative path settings when you are using different domain path for same site.

    Thanks

    #4991

    Nathan

    I moved my site from a development server to the testing server you see above. After doing so, all the fonts broke. I changed the plugin settings to use a relative path, but it didn’t update the css files with a relative path. Do you know why this is happening?

    Thanks,

    Nathan

    #4992

    Nathan

    Sorry, my last post wasn’t supposed to be part of this thread, but I’d still appreciate the help.

    Thanks,

    Nathan

    #4994

    Dinesh
    Keymaster

    Hi Nathan,

    Please also try deactivating and reactivating our plugin. This forces the plugin to re-write the font path as per new site url. If it is still not working, please kindly send me your site url and i will check for the cause.

    Thanks

    #4999

    Nathan

    Hi Dinesh,

    I reactivated the plugin and while the timestamp of the css files updated, the path still refers to the dev site. My test site is not viewable outside our network, so for you to troubleshoot the problem I’d have to set you up as a vendor and get you vpn access. That’s not very easy to do here. The other easier option would be to do a screenshare with you while I access the site.

    Would you be able to do that?

    Nathan

    #5003

    Dinesh
    Keymaster

    Hi Nathan,

    Will be the tough to manage the timing right. Still can you let me know the best time for you ? I prefer if you send me an email at dnesscarkey (ATT) gmail (Doot) com. We can share skype details and get in touch from there.

    Thanks

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Font not rendering on staging server’ is closed to new replies.