font not working

Home Forums Use Any Fonts font not working

This topic contains 5 replies, has 2 voices, and was last updated by  Dinesh 3 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6896

    Alex Lucas

    Hey guys,
    I’ve installed the font and cant get it to work. Not sure what the issue it. It shows up that I can change the font family in my wordpress post but it doesnt preview the text in the correct font nor does it work when the page is published

    #6897

    Lone Wolf

    I’m having the same issue. It works on my laptop, where I have the font installed. But my desktop and mobile does not reflect the changes.

    #6903

    Dinesh
    Keymaster

    Hi Alex,

    Any chance you can allow me to see your site ? There might be some issue blocking the font to load. Can check better when i can see the site.

    Thanks

    #6904

    Dinesh
    Keymaster

    Hi Lone,

    Please kindly send me your site url as well. I will check and let you know the cause and fix for it.

    Thanks

    #6926

    davina

    Hi

    The font is also not working for me. It does not show in my font family and also when assigned to an element.

    #6932

    Dinesh
    Keymaster

    Hi Davina,

    I checked your site now and found that you have assign the font to h1 element. However in your home page there is no h1 element in used. So if you need to assign the font to your About Us section, please kindly use .caption-title in custom element box and assign font to it.

    This should fix your issue.

    Thanks

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘font not working’ is closed to new replies.