Font Not Working After HTTPS Switch

Home Forums Use Any Fonts Font Not Working After HTTPS Switch

This topic contains 7 replies, has 2 voices, and was last updated by  Dinesh 10 months, 1 week ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #5393

    Alyssa Corbett

    Our website was switched to HTTPS from HTTP and the font stopped working. I uploaded the font as new and reassigned the class entities to the new font, but I cannot get the fonts to work.

    #5394

    Dinesh
    Keymaster

    Hi Alysaa,

    Can you please enable relative path option from additional settings and try again ?

    If it is still not working, please kindly send me site url here.

    Thanks

    #5404

    Alyssa Corbett

    I enabled the use relative path option, and it hasn’t made a difference.

    The website in question is https://www.pulsiam.com/

    #5405

    Dinesh
    Keymaster

    Hi Alyssa,

    Can you please update your url with https:// in Settings > General. Seem like you haven’t updated it there.

    If your are still having problem, please kindly send me your wp-admin details at dnesscarkey (AATT) gmail (DooT) com with this thread url and i will fix it from here.

    Thanks

    #5416

    jennifer

    Same thing happened to me. I paid for the anyfonts so I could have multiple ones and now that I changed my url from temp to the domain name none of them are working.

    #5417

    jennifer

    I did the related path from the above comments and it worked! Whew!

    #5418

    Alyssa Corbett

    Thank you, the general settings change fixed it!

    #5421

    Dinesh
    Keymaster

    Glad it is working for you.

    If you have a few mins for us, can you please write us a review for our plugin at https://wordpress.org/support/view/plugin-reviews/use-any-font?filter=5 ? This will help us grow and makes easier for others to decide to use the plugin.

    Thanks

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Font Not Working After HTTPS Switch’ is closed to new replies.