Font Not Working Everywhere

Home Forums Use Any Fonts Font Not Working Everywhere

This topic contains 7 replies, has 2 voices, and was last updated by  Dinesh 8 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #5784

    Lindsey

    Hi,

    I installed your plugin and uploaded my font and assigned it to ALL items (H1, H2, etc). However there are still some places where the old font is showing. I am using a theme called oshine. The places where the old font shows up is the footer areas, the title of portfolio items (when you hover over it), the submit button on the contact page, the contact form input areas, and the submit button for blog comments. Is there a way to override the theme?

    Also, I ticked the box next to “Disable Font list in wordpress editor.” and that did not fix it.

    Any advice would be greatly appreciated!

    The website is http://www.aline-studio.com and the password is: newyork16.

    Thank you

    #5786

    Dinesh
    Keymaster

    Hi Lindsey,

    Just keep these lines in custom element box (You can see that when you click in Assing Font) and assign font to it. This should fix your issue.

    .textwidget
    .thumb-title
    input
    textarea

    Thanks

    #5799

    Lindsey

    Hi Dinesh,

    Thank you so much for that!!! I really appreciate it. It looks like the font is applying everywhere except for the footer now. Is there any way to change that too? Thanks again!

    -Lindsey

    #5801

    Dinesh
    Keymaster

    Hi Lindsey,

    I checked your footer section and it looks like it is already using the font you need. If it is still no the case, can you please send me the snapshot of the section pointing out ?

    Thanks

    #5803

    Lindsey

    Hi,

    The font does work in one of the footers but not the bottom one. See the screen shot. http://imgur.com/VKAyDsj I circled the text that is not in the correct font. Thanks.

    #5808

    Dinesh
    Keymaster

    Hi Lindsey,

    Sorry i missed that section. For it, you can use this element.

    .footer-content-inner-left

    Thanks

    #5862

    Alex

    Hey! I have found your plugin very useful. Please help me to find solution in this matter – Font doesn’t work on some pages http://futurawebsite.com/futura-services/

    #5867

    Dinesh
    Keymaster

    Hi Alex,

    I checked your site and found that the plugin is currently not active. Can you please activate it and let us know ?

    Thanks

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Font Not Working Everywhere’ is closed to new replies.