Fonts not displaying

Home Forums Use Any Fonts Fonts not displaying

This topic contains 6 replies, has 2 voices, and was last updated by  Dinesh 4 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #6425

    Sofia

    Hello,

    I have installed the plugin, uploaded a font (Champagne and limousines) and assigned it. It appears in the text editor dropdown menu, but yet it does not display on the site correctly. It just looks like Times New Roman.

    I have cleared the cache and tried different browsers, but the problem remains. I also checked that the “Disable font list” option is not ticked, and I checked out the text editor snapshot you posted in another thread.

    How may I solve this?

    #6426

    Sofia

    Sorry, I wrote the wrong URL to the website in the previous post. Here is the correct one.

    #6431

    Dinesh
    Keymaster

    Hi Sofia,

    Have you assigned the font somewhere ? Can you send me that page url ?

    Thanks

    #6432

    Sofia

    Hi Dinesh,

    Yes, I have assigned it to all headlines.
    http://www.nuevida.se

    #6436

    Dinesh
    Keymaster

    Hi Sofia,

    I am checking this css file created by our plugin but it doesn’t show any font assign to the heading elements yet. http://media.nuevida.se/useanyfont/uaf.css?ver=1474610800

    Can you please confirm you have done it and please clear your cache if you have cache plugin enabled.

    Thanks

    #6440

    Sofia

    Hi Dinesh,

    Yes, I did indeed assign the font to all heading elements. However, I removed it again since I did not want the homepage to look the way it did when the font did not display correctly. In one browser it displayed correctly, but not in any other.

    Do you need me to switch back and assign the font again in order to help?

    I have disabled the cache plugin.

    #6445

    Dinesh
    Keymaster

    Hi Sofia,

    Ya please go ahead and assign it. It allows me to check it in details.

    If you don’t have to implement it in home page for now, you can create a demo page and then assign the font from wordpress editor as well.

    Thanks

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Fonts not displaying’ is closed to new replies.