fonts not working in some chrome versions

Home Forums Use Any Fonts fonts not working in some chrome versions

This topic contains 5 replies, has 2 voices, and was last updated by  Dinesh 11 months, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #5549

    sam

    Hey there, great plugin but it looks like it doesn’t work with some versions of chrome. Any way to fix this or work around the ugly times new roman alternative?

    #5552

    Dinesh
    Keymaster

    Hi Sam,

    Can you let me know which version you are having issue with ? Also, please kindly send me your site url. I will check it from here and try to suggest you the solution.

    Thanks

    #5553

    sam

    Thanks for your response!

    the site url is http://kampenbay.de/

    I’m not sure which versions exactly but have run tests on Browserstack and it returned several bad results for chrome, also on firefox.

    #5557

    Dinesh
    Keymaster

    Hi Sam,

    Actually your font is not working at all. There is a cross domain issue. You site url is http://kampenbay.de/ and the files are loading from http://social-life-concepts.de. So can you please enable relative path option from additional settings and try ?

    Thanks

    #5558

    sam

    brilliant !! that did it, knew it was my end.

    Thank you so much!

    #5560

    Dinesh
    Keymaster

    Hi Sam,

    Glad it is working for you.

    If you have a few mins for us, can you please write us a review for our plugin at https://wordpress.org/support/view/plugin-reviews/use-any-font?filter=5 ? This will help us grow and makes easier for others to decide to use the plugin.

    Thanks

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘fonts not working in some chrome versions’ is closed to new replies.