Image not showing with Standard WordPress rss widget

Home Forums Featured Image in RSS Feed Image not showing with Standard WordPress rss widget

This topic contains 10 replies, has 2 voices, and was last updated by  Dinesh 6 months, 3 weeks ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #6064

    Amy

    Hello, I’ve installed the plugin, the image does show in the feed, but for some reason when I tried to add that feed into the standard RSS Feed Widget that comes standard with WordPress, it is only bringing in the title.

    The site where the feed is FROM is: DJC Core Consulting Blog

    Site where I’m using the standard RSS widget to pull the feed INTO is: DJC Core Consulting

    This widget should be pulling the complete feed with the image into it…any ideas why that wouldn’t be working??

    Thank you!!

    #6065

    Amy

    Sorry the widget is at the bottom of the second site in the footer area where it says: Latest Posts, the title is coming thru just fine but not the image…. just wanted to explain further!

    #6068

    Amy

    Very sorry in my first post above I meant to say that the images are NOT coming thru in the feed, with the plugin installed…

    #6072

    Dinesh
    Keymaster

    Hi Amy,

    Bot confusion here for me. As far i know the feed url should be http://www.djccoreconsultingblog.com/feed but you site us using feed url from feedburner. Have you enabled something extra for this?

    Thanks

    #6078

    Amy

    OK now the pictures are showing in the feed!

    Yes, I am using Feedburner. If the images are now showing in the feed why aren’t the images showing when I use the rss widget (in my other site) to show them? I’m talking about the RSS widget that comes with the standard wordpress install, it’s showing the titles but not the featured image…?

    You have the correct feed url above. I want to pull that feed into my other wordpress site: DJC Core Consulting It’s in the footer widget that says ‘Latest Post’

    Sorry for the confusion, it’s confusing 😉

    #6084

    Dinesh
    Keymaster

    Hi Amy,

    Since i haven’t check that before i am yet not sure about it. I think the RSS feed widget can only take when the image is send as attachment. I will look into this further and let you know.

    Thanks

    #6092

    Amy

    Ok I found out that the RSS feed widget that comes with the wordpress install will never display an image unless the code is modified, even if you use your plugin. I just wanted to figure that out!

    _______________________________________________________________

    For some reason now again, the images are not showing in the feed again though; I mean the regular rss feed that your plugin is supposed to add them to…this one: http://feeds.feedburner.com/DjcFundamentalsBlog

    You can see where they are supposed to be and the image file name but no image…any ideas??

    #6093

    Dinesh
    Keymaster

    Hi Amy,

    Regarding the image in feed, you are using the feedburner here. So our plugin is unable to send it. It can only send images to the wordpress feed url. Which usually is yoursitename.com/feed

    Thanks

    #6094

    Amy

    Ok I will try and adjust that then and see.

    Thank you for such excellent support!!

    #6098

    Amy

    Is working great now, thank you!!! I will be donating!

    #6102

    Dinesh
    Keymaster

    Hi Amy,

    Glad it worked for you. I would rather like a review for our plugin. Though donate is not a bad idea. But sounds a bit off to me these days. With 4 years of this plugin and more than 5000+ active users i haven’t receive any donation yet.

    Thanks

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Image not showing with Standard WordPress rss widget’ is closed to new replies.