incompatibility with new divi-theme by elegantthemes?

Home Forums Use Any Fonts incompatibility with new divi-theme by elegantthemes?

This topic contains 4 replies, has 2 voices, and was last updated by  Dinesh 1 year, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #2823


    when I activate the plug-in no settings appear anymore in the text module.= all the choices of the text dashboard as color, bold,italic, paragraph etc etc.
    The whole thing just does not appear.
    I use divi-theme by elegantthemes. Using another theme gives back the settings with activated plug-in.

    Any solution possible?



    I just checked and it happens to nearly every theme including wp 2011 – 2014.

    no idea what this can be. Any help?



    Hi Michel,

    In this case, please disable the Font list in WordPress Editor option from Additional Settings of Use Any Font settings page.

    This should fix the issues.



    Lindsey Vona

    Hi Dinesh,

    Thank you again for making such a great plugin software !

    I saw on an above post that if a theme isn’t allowing Use Any Font to over-ride it’s settings, I can use your disable font lists setting. I tried this and the domain mapping, cleared browser and local cache but still isn’t working. I’m using Divi Theme. It’s a famous popular theme so I thought you might be able to offer some additional support and insight into why this is happening.

    Any advice would be greatly appreciated. I just installed Easy Google Fonts as well, but the issue of my top menu font not loading the custom font, etc. has persisted before and after. Thank you!




    Can you please send me your site url ? I can suggest better with it.


Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘incompatibility with new divi-theme by elegantthemes?’ is closed to new replies.