menu fonts

Home Forums Use Any Fonts menu fonts

This topic contains 20 replies, has 2 voices, and was last updated by  Mark 10 months, 3 weeks ago.

Viewing 15 posts - 1 through 15 (of 21 total)
  • Author
    Posts
  • #4902

    Ben

    Hi

    I am building a site using Pinnacle premium and have uploaded a custom font (Hardean) using your plug in . I cant work out how to change the menu fonts to my new font . any help would be great

    #4905

    Dinesh
    Keymaster

    Hi Ben,

    Can you please send me your site url ? I will check your menu elements and suggest as per it.

    Thanks

    #4972

    ofir

    hey i have the same problem although I’m using head way theme
    can you please help me with that?

    #4974

    Dinesh
    Keymaster

    Hi Ofir,

    Can you please send me your site url ? And is the issue for menu font only ?

    Thanks

    #4979

    ofir

    elias.com
    and yea it happens just with the menu

    #4981

    Dinesh
    Keymaster

    Hi Ofir,

    Is elias.com right url ? I get login page developed in asp.

    Here is the snapshot link of what i see here http://easycaptures.com/fs/uploaded/1050/3146279417.png

    Thanks

    #4986

    ofir

    my mistake its oelias.com

    #4987

    Dinesh
    Keymaster

    Hi Ofir,

    For menu to work, please set this in custom element box and assign font to it.

    #menu-main li a

    This should fix your issue.

    🙂

    #5001

    Alex

    Hi Dinesh!
    The font works perfectly for me, but the hover is gone…

    Any idea?

    Thank’s!

    #5005

    Dinesh
    Keymaster

    Hi Alex,

    I still see font color changing from white to grey during hover. Wasn’t that the same before ?

    Also, there is no chance that our plugin mess with such behavior. Still if you can explain about it, i can check and confirm it.

    Thanks

    #5009

    Alex

    HI Dinesh,

    So I look for different possibility, but I really don’t know what to do now…
    The hover is gone everywhere since the instalation of your plugin…

    I use the Tesseract theme and this is my website : http://www.a-a-marketing.net

    Thanks again!

    #5011

    Dan Merrick

    I use the Tesseract theme and am attempting to use a font in my menus. I used the #menu-main li a in the custom element box and assigned a font, but it did not appear to work. Any ideas?

    http://tequilasheela.com/

    #5012

    Alex

    Hi Dan, select your font and apply it to your body, at “assign font” under “upload font”.

    Your hover still work after the instalation of this plugin?

    #5013

    Dinesh
    Keymaster

    Hi Dan,

    For your menu it should be #menu-primary-1 li a

    Thanks

    #5014

    Dinesh
    Keymaster

    Hi Alex,

    I checked your site here. http://www.a-a-marketing.net/ But i don’t think Use Any Font plugin is active there. Did you deactivated it ? Did the hover worked after deactivating the plugin ?

    Thanks

Viewing 15 posts - 1 through 15 (of 21 total)

The topic ‘menu fonts’ is closed to new replies.