newest worpdress?

Home Forums Jquery Validation for Contact Form 7 newest worpdress?

This topic contains 1 reply, has 2 voices, and was last updated by  Dinesh 2 years, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3836

    demetrick

    im on 4.0.1 is this compatible?

    #3843

    Dinesh
    Keymaster

    Hi,

    We haven’t checked that recently. But if it works in 4.0, it should work in 4.0.1 as well.

    Thanks

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘newest worpdress?’ is closed to new replies.