No fonts working after import of pages

Home Forums Use Any Fonts No fonts working after import of pages

This topic contains 6 replies, has 2 voices, and was last updated by  simon 9 months, 1 week ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #5580

    Simon

    Hi, I have 3 sites using this plugin I donated only once to get the API key $20 . I recently moved to a new domain, so i exported all content then imported and no fonts worked at all. So then I played around activate / deactivate / delete all the fonts re – upload, then i deleted theme re – uploaded, then i wiped the entire word press site back to default then uploaded only pages and media no content so not to upset anything, using only 1 plugin – this one no others activated and still no fonts working.

    I need to get this site back up soon and it looks rubbish if I don’t have the fonts set back as they were.

    What else can I do?

    Theme is DIVI, no theme options have been set at all

    Thanks

    #5584

    simon

    yeah well, glad I paid for this one when google one was free

    #5586

    Dinesh
    Keymaster

    Hi Simon,

    Can you please send me your site url here ? I will check and let you know about the cause.

    Also, Google fonts and our plugin is completely different though they are related to fonts. Google fonts gives you list to select from. So you are unable to upload the custom fonts. However, our plugin allows to use any font if you have its font file.

    We assure that if this doesn’t work for you, we will make the full refund for your purchase.

    Thanks

    #5590

    Simon

    I emailed it to you yesterday but here it is again airconditioningexperts.com.au

    Thanks

    I don’t want a refund I just want it to work

    #5593

    Simon

    Hey, was late last night the website is airconditioningexpert.com.au its past midnight here in AU, I have spent all day deleting the whole site, re installing it, thought we had it fixed, may have been hosting issue, but now we have moved the whole hosted wordpress on godaddy from one server to another. Most of the issues have cleared up but this is still not working.. Be real nice if you’d help me get it going tonight. thanks

    airconditioningexpert.com.au

    Some pages look alright now (the font works on some but not others) now no fonts work on the pages i am on

    Thanks

    #5595

    Dinesh
    Keymaster

    Hi Simon,

    I can see that you have currently disabled our plugin.

    About your issue, the fonts are not converted here properly. Font conversion request is giving 403 – Forbidden Error that are initiated from your server.

    So, can you please send me your wp-admin details and font files at dnesscarkey (AATT) gmail (DOT) com ? I will try to setup it from here.

    Thanks

    #5599

    simon

    ok I emailed you all that info

    Thanks

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘No fonts working after import of pages’ is closed to new replies.