only moved host, weird result

Home Forums Use Any Fonts only moved host, weird result

This topic contains 4 replies, has 2 voices, and was last updated by  Claire 2 years ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #4080

    Claire

    My page titles are in font Vivaldii (an old-world script style). When I moved hosts, changing nothing else, my titles are no longer displayed in the text, YET I know the font is ‘in’ my WP site because in the place of the title I get “Vivaldi – This SIFR v3r436 file was generated by ..” and these words are displayed in the Vivaldi text. I have done a screen capture of this element in chrome dev tools so I can show anyone the code behind it – I am just not skilled enough in reading the code to understand what’s going wrong. Any way I can send or post this capture? Grateful for any help. Thanks!

    #4083

    Dinesh
    Keymaster

    Hi Clairne,

    After the move the plugin is still searching for the font files from old server. So please deactivate and reactivate the plugin again. This will force the plugin to rewrite the font path as per new site url.

    Thanks

    #4095

    Claire

    Hi Dinesh, Thank you SO much for your reply. I did the deactivate and reactivate and still have the same weird behavior unfortunately. I can see in the code the dir path is updated to the new host. Could I possibly email you the screen capture of the code in chrome dev tools and/or login to my wordpress site? I very much appreciate your time is very valuable. Thank you either way. Claire

    #4099

    Dinesh
    Keymaster

    Hi Claire,

    Your site url will definitely help me much to check this in details. Screen shot is not required though.

    Thanks

    #4100

    Claire

    Hi Dinesh,
    I have just sent you an email. Thank you!!
    Claire

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘only moved host, weird result’ is closed to new replies.