Plugin not adding fonts after purchasing a premium license

Home Forums Use Any Fonts Plugin not adding fonts after purchasing a premium license

This topic contains 4 replies, has 2 voices, and was last updated by  Dinesh 2 years, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3931

    Ruben

    Hi! The plugin doesn’t seem to be working. First of all, when I select the font I uploaded with the plugin it doesn’t change in the page editor. After that I deleted the font from the plugin, purchased a premium key and try to re upload that font, which had been working fine in the past. When I uploaded the font I get a blank error message:

    • This topic was modified 2 years, 1 month ago by  Dinesh.
    #3936

    Dinesh
    Keymaster

    Hi Ruben,

    Can you please send us your font file at dnesscarkey (att) gmail (dot) com with this thread url ?

    We will check the font for any issue and let you know.

    Thanks

    #3937

    Ruben

    The problem was with the chrome extensions I have in my browser, ad block plus disconnect and flash control, after disabling them for my website the plugin is working again, I don’t know which one creates the problem. Also I use WP Edit plugin, the problem could have been related to this plugin and not with yours, I don’t know. This information is interesting for other users.

    #3938

    Ruben

    Can you remove the picture in my post as it shows my Api key please?

    #3944

    Dinesh
    Keymaster

    Hi Ruben,

    I have removed the image and glad it is working for you.

    Thanks

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Plugin not adding fonts after purchasing a premium license’ is closed to new replies.