Plugin not working: Deprecated function get_themes()

Home Forums Any Mobile Theme Switcher Plugin not working: Deprecated function get_themes()

This topic contains 2 replies, has 2 voices, and was last updated by  Eric K 3 years, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2779

    Eric K

    After installing the plugin the mobile experience has many WP debug error messages saying “plugin not working: deprecated function get_themes()”

    Is there a fix for this? The site I’m working on is running Word Press version 3.5.1.

    Thanks!

    #2780

    Dinesh
    Keymaster

    Hi Eric,

    Even it is deprecated it works well upto 3.7.1. However, i am going to fix this in upcoming release.

    For now, you can set WP_DEBUG to false, this will block the warning message for now.

    Thanks

    #2781

    Eric K

    Thanks Dinesh. FYI – I modified 3 instances in the plugin to wp_get_themes() and the debug errors disappeared.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Plugin not working: Deprecated function get_themes()’ is closed to new replies.