plugin not working on child theme

Home Forums Use Any Fonts plugin not working on child theme

This topic contains 6 replies, has 2 voices, and was last updated by  Dinesh 5 months, 3 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #6190

    eli

    hi, when i activated the child theme, the plugin stoped to show the fonts. please help.

    thanx

    eli.

    #6196

    Dinesh
    Keymaster

    Hi Eli,

    Can you please make sure your child theme have wp_head() function included in header.php ? This function is need for the theme to send the font css files to the theme from the plugin.

    If it is there and still not working, please kindly send me your site url here. I will check and try to fix it.

    Thanks

    #6209

    eli

    hey

    i added it but still no change.

    the site link is in the “website” filed.

    #6210

    Dinesh
    Keymaster

    Eli,

    Can you please check this snapshot http://easycaptures.com/fs/uploaded/1011/5088197085.png ?

    Is this the outcome you want ?

    Thanks

    #6211

    eli

    yes, this is it…

    #6213

    eli

    hi how did you get it to work on the screenshoot

    #6215

    Dinesh
    Keymaster

    Hi Eli,

    You theme has assigned the Open Sanr font and have marked it as important. So our plugin is unable to read it. For details please check this snapshot http://easycaptures.com/fs/uploaded/1011/6840197089.png?

    Can you please remove it ?

    Thanks

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘plugin not working on child theme’ is closed to new replies.