Problems with 'Use Any Font' plugin

Home Forums Use Any Fonts Problems with 'Use Any Font' plugin

This topic contains 1 reply, has 2 voices, and was last updated by  Dinesh 3 years, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #1582


    hello,.. I tried out your plugin but was unable to achieve satisfactory results. There is a side-effect of using the plugin, the plugin permanently replaced the ‘header font’ on every page with the custom font I was attempting to use. This is an undesirable result, and will not please my clients. I deleted the font assignment, deactivated the plugin, but to no avail. The problem persists.. The font in question is ‘papyrus’ (aka parchment MF). I was unable to use the font in selected words in the main text of pages,… I would like to unistall the plugin,.. but am reluctant to do so until this problem is corrected.. Please help



    Hi Grant,

    Sorry to know that you are having issues with the plugin.

    First, did you selected the require element for your header ? The font are assigned those element as selected from the plugin admin page.

    Second, after deactivating the plugin or removing the font, the fonts should get back to the original. Are you using Cache or Minify plugin, You might need to flush the cache plugin after changing the font.

    If you could provide me your site url ? I could check better for you.


Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Problems with 'Use Any Font' plugin’ is closed to new replies.