Site title font not changing

Home Forums Use Any Fonts Site title font not changing

This topic contains 9 replies, has 2 voices, and was last updated by  Dinesh 3 months, 1 week ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #6645

    Jen Ortiz

    Hi Dinesh,

    Here is the new thread.

    I am using the plugin to change the font of the company name, Hoover Architecture. As you had suggested in the other thread, I altered the “applied to” to read:

    .site-title a

    I am using the Matheson Pro theme and it comes with a customizer with specific fonts. Is the plugin not working? Or is the theme somehow overriding it?

    Thanks in advance!

    Jen

    #6650

    Dinesh
    Keymaster

    Hi Jen,

    So overwrite issue from your theme. So remove previous one and use this one.

    #site-meta .site-title a

    Thanks

    #6652

    Jen Ortiz

    Perfect! It worked! Thanks so much, Dinesh!!

    So two follow-up questions:
    On mobile phones, the font is too big. Is there a way to change just the mobile font size?

    I need to change the site-description as well, but I can’t come up with the exact wording.

    I tried:
    #site-meta .site-title a, .site-description a
    #site-meta .site-title a, #site-meta .site-description a

    But neither worked. Ideas?

    #6653

    Jen Ortiz

    Okay, bad news. I realized I had the wrong font…and I changed it to Michelangelo, and now the site title isn’t working either.

    Sorry. 🙁

    #6657

    Dinesh
    Keymaster

    Hi Jen,

    Can you let me know what it should look like ?

    For description, it should be #site-meta .site-description

    Thanks

    #6660

    Jen Ortiz

    Thanks, Dinesh. I made the change but still nothing.

    It should look like this:

    http://www.fontsplace.com/michelangelo-bq-regular-premium-font-download.html

    Here is what I am using now:
    Applied to: h1, #site-meta .site-description, #site-meta .site-title a

    Should I try uploading the font again?

    #6740

    Jen Ortiz

    Hi Dinesh,

    Any thoughts on this? I don’t know what else to do to make the font change?

    Thanks in advance,

    Jen

    #6742

    Dinesh
    Keymaster

    Hi Jen,

    I couldn’t find the exact issue for it not working. So can you please send me your wp-admin detials, font file at dnesscarkey (AATT) gmail (D0t) com ? I will check this and try to find the cause for it.

    Thanks

    #6886

    Andreas

    Hi, cant get my font to work. I get this message: as been blocked by CORS policy: No ‘Access-Control-Allow-Origin’ header is present on the requested resource.

    #6889

    Dinesh
    Keymaster

    Hi Andreas,

    Please enable relative path option from additional settings. If it is still not working, please keep this in your htacccess file and it should fix your issue.

    <FilesMatch "\.(ttf|otf|eot|woff)$">
      <IfModule mod_headers.c>
        Header set Access-Control-Allow-Origin "*"
      </IfModule>
    </FilesMatch>

    Hope this helps.

    Thanks

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Site title font not changing’ is closed to new replies.