Stop pages don't switch to mobile view

Home Forums Any Mobile Theme Switcher Stop pages don't switch to mobile view

This topic contains 2 replies, has 2 voices, and was last updated by  Dinesh 3 years, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1767

    Dignified

    I have a fully-licensed version of the mobile theme switcher activated and it worked perfectly fine until recently, when i tweaked by w3 total cache settings and configured it with cloudflare.

    Since then, some pages/posts don’t switch to the mobile theme on mobile devices. I have included the amts_mobile_theme as a rejected cookies on the page cache settings page. i have emptied all my cache, but yet still no solution.

    What could be the problem?

    Some desktop browsers seem to be getting the mobile theme instead of the desktop theme. Really confused now.

    #1768

    Dignified

    never mind, i solved my problem. i thought i had installed the pro version. because i bought a license key a few weeks back. Just downloaded the pro version from the site and it all works well now. thank you very much. 😀

    #1769

    Dinesh
    Keymaster

    🙂

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Stop pages don't switch to mobile view’ is closed to new replies.