Tags-field appears twice in admin

Home Forums Add Tags And Category to Page and Post Types Tags-field appears twice in admin

This topic contains 5 replies, has 2 voices, and was last updated by  Dinesh 3 years ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #1964



    I installed your tags/categories plugin – thanks! :o)

    I then went to settings and activated tags and categories for pages.

    Now when I go to edit a page, the Tags-field appears twice. If I enter tags in the first instance, the tags disappear when I save the page.
    I can add tags in the second instance, though. :o)

    Then when I want to add the same tags to a different page, and I click on “show previously used tags”, the list of tags is shown in the first instance – no matter if I click the link in the first or second instance. And when I save the page, the tags are not saved because they are entered in the first instance of Tags…

    Any idea what to do? :o)

    :o) Rie



    Hi Rie,

    Got a bit confusion. Can you send me a snapshot ?




    screen shot



    Hi Kwok,

    Thanks so much for your explanation. I will fix this and send the update soon.



    I’ve experienced the same problem. The Tag shows up twice so now it actually doesn’t accept any tags at all. They cancel each other out.



    Hi Everyone,

    It has been fixed. Please update to the latest version.


Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Tags-field appears twice in admin’ is closed to new replies.