Uploaded fonts don't work with theme

Home Forums Use Any Fonts Uploaded fonts don't work with theme

This topic contains 4 replies, has 2 voices, and was last updated by  Konstantinos 3 years, 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2091

    Konstantinos

    Hey there,

    one quick question: I’ve uploaded and assigned a font family I purchased to use with my site. I’m using the wordpress theme MayaShop, that comes with its own font lists. However, after I assigned the new font via Use Any Font to the navigation bars and h1, h2 and h3 headers it doesn’t change anything on my site. Is there any way I can bypass the theme’s font selection and use the one I uploaded via Use Any Font?

    Many many thanks!

    K

    #2092

    Dinesh
    Keymaster

    Hi Konstantinos,

    Can you send me your site url ?

    Thanks

    #2093

    Konstantinos

    Hey Dinesh,

    here you go: http://www.gluecksmacher.ch

    #2094

    Dinesh
    Keymaster

    Hi Konstantinos,

    It is using the cufon font system. In short it is a js based old font embed concept which takes more load time. The cufon js over takes our font css so the uploaded font is not visible.

    Is there any option in your theme settings to disable it ? If not, you may check header.php from your theme file and remove the cufon js.

    Thanks

    #2095

    Konstantinos

    Thank you Denish. Doubt there’s a way to disable it but will try the header.php option and see what happens.

    Many thanks!

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Uploaded fonts don't work with theme’ is closed to new replies.