Use Any Font – font upload

Home Forums Use Any Fonts Use Any Font – font upload

This topic contains 8 replies, has 2 voices, and was last updated by  Dinesh 12 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #5032

    soo hui

    Hi,

    I’m aware that only able to use a font.
    I’ve uploaded a font but deleted it due to a wrong font uploaded. So now i need to upload a new one but i am not able to do so. Any solution?

    #5033

    Monica Le

    I have followed the setup instructions and my API key has been inserted. However, when I upload fonts, they do not populate into a list. I have uploaded 4 different .ttf files and nothing happens. I click “upload”, the page reloads and it’s like I’m back to square 1… can anyone help me?

    #5055

    Dinesh
    Keymaster

    Hi Monica,

    Can you please enable PHP uploader and try again ?

    Thanks

    #5079

    Monica Le

    I can… but I don’t know what that means or how to do it. Can you please walk me through this?

    #5082

    Dinesh
    Keymaster

    Hi Monica,

    Please check #7 from this snapshot. https://s.w.org/plugins/use-any-font/screenshot-2.png?r=1326187

    Hope this helps.

    Thanks

    #5095

    Katy

    Hi Dinesh,

    I’m having the same issue – I uploaded a custom font, but for some reason ‘M’ and ‘C’ were being displayed as outlines instead of filled characters (not an issue on any other platform).

    I deleted the font to reupload to see if that fixed the outline issue, but I get the error message ‘Free key only allow single font conversion request and you have already used that.’ I checked ‘Use alternative uploader (Need PHP Curl).’ and saved settings, but it still gives me the same error.

    Thanks!

    #5100

    Dinesh
    Keymaster

    Hi Katy,

    Seems like you are using Test API Key here and it only allows single font conversion, which has been used first time. So you can re-generate another test api key and use it. Once you have uploaded the font and still having the same issue as before, please kindly send me your site url and i will check it here.

    Thanks

    #5105

    Katy

    Thanks Dinesh, generating another key worked, but I’m still having the same issue – for some reason M and C are shown as outlined, which doesn’t happen if the don’t is installed. My site is MountainCravings.com. Thank you!!

    #5110

    Dinesh
    Keymaster

    Hi Katy,

    The font is working good in Firefox but i found issue for U and M in Chrome.

    It only happens with the text is uppercase and is using bold. So to investigate it in depth, can you please send following details at dnesscarkey (AATT) gmail (D00T) com ?

    1. Font file.
    2. Wp-admin details.

    PS: This public forum, please don’t post any credentials here.

    Thanks

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Use Any Font – font upload’ is closed to new replies.