Works with WordPress 4.7?

Home Forums Jquery Validation for Contact Form 7 Works with WordPress 4.7?

This topic contains 3 replies, has 2 voices, and was last updated by  Dinesh 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6797

    Gene Simmons

    Hello,

    It seems that the plugin is not working with the WordPress 4.7?

    #6798

    Dinesh
    Keymaster

    Hi Gene,

    So far there are no issue reported with 4.7 yet. And we recently tested with 4.7 and it went fine. May be some other issue. Can you please send us the page url where you have set the contact form ? I will check and let you know.

    Thanks

    #6833

    Gene Simmons

    The site is on a development server. Can I send the url in a private message?

    #6834

    Dinesh
    Keymaster

    Hi Gene,

    Ya sure. Please use the form in our contact us page.

    Thanks

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Works with WordPress 4.7?’ is closed to new replies.