Wrong URL fo embedded fonts

Home Forums Use Any Fonts Wrong URL fo embedded fonts

This topic contains 3 replies, has 2 voices, and was last updated by  whenimbored 1 year, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #4029



    Your plugin has been working flawlessly since the day I installed it, but today I noticed it is no longer working because it is generating incorrect URLs for the font files.

    Here’s the CSS code being generated by the plugin:
    @font-face {
    font-family: “KozGoPro-Light”;
    font-style: normal;
    src: local(“KozGoPro-Light”), url(“//whenimbored.xfx.net/wp-content/uploads/useanyfont/140417094950KozGoPro-Light.eot”) format(“embedded-opentype”), url(“//whenimbored.xfx.net/wp-content/uploads/useanyfont/140417094950KozGoPro-Light.woff”) format(“woff”);

    As you can see, all URLs include the domain name without the protocol prefix (http:); although, as far as I know, the URLs shouldn’t need to include the domain name at all.

    Do you think there’s something wrong with my WP/UseAnyFont configuration or is this a bug?




    Actually it shouldn’t make any issue. However, if you can send me your site url, i will check it in more details.




    Sure, this is the web site: http://whenimbored.xfx.net/

    NOTE: I tried “fixing” the URLs using FireFox’s Firebug AddOn, and the font’s loaded correctly, so I really think the issue is related to the malformed URLs.



    Well, I just tried deleting the font, re-uploading it and re-applying it… and it looks this has fixed the problem.

    Thank you very much for such a great plugin!

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Wrong URL fo embedded fonts’ is closed to new replies.