Cached “Your IP is Blocked…” error message

Home Forums WP Armour – Honeypot Anti Spam Cached “Your IP is Blocked…” error message

  • This topic has 3 replies, 2 voices, and was last updated 1 week ago by Michael Rapino.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #457452 Reply
    Martin Blumenfeld
    Participant

    Hey,

    I had a client site where a bot was the first user to access a page after clearing the site cache. This bot had their IP blocked so WP Armour returned the error: “Your IP is Blocked. If you think this is not right, please contact site administrator.” This became the cached version of the homepage, which resulted in every future visitor seeing this error.

    I tried turning off the “Auto Block IP after” setting, but that didn’t fix the issue. I had to get this site back up, so I just turned off the plugin all together, but I’m wondering how I could prevent this from happening again? Would I just set the “Log Spammer IP” field to ‘No’? I think this issue just started happening with the latest release. Any input you have would be greatly appreciated.

    Besides this issue the plugin has been stellar so I would like to get it back up and running.

    Thanks,

    Martin

    #457478 Reply
    Dinesh
    Keymaster

    Hi Martin,

    Didn’t thought about this scenario at all.

    For now, what you can do is please remove the option of blocking the user based on IP.

    I will work on this issue and send the new update.

    Thanks

    #457479 Reply
    Martin Blumenfeld
    Participant

    Thanks Dinesh!

    #460690 Reply
    Michael Rapino
    Guest

    This is happening to one of my client’s website, as well. Any news on this. It happened today.

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: Cached “Your IP is Blocked…” error message
Your information: