font not showing

Home Forums Use Any Fonts font not showing

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #406653 Reply
    nathalie
    Guest

    Hi,
    I’ve uploaded a font but it is still showing the default fonts. I believe the setting are allright. What could cause the problem?
    Regards, Nathalie Hijman

    #406689 Reply
    Dinesh
    Keymaster

    Hi,

    Can you please make sure these things ?

    1. If you are using SSL, please make sure your SSL is setup properly. (You may use Really Simple SSL like plugin for it.)
    2. If you are using cache, minify or CDN plugin, please set Use Absolute Path to Yes from our plugin’s settings Tab.
    3. Clear the cache of your minify or cache plugin.

    Hope this helps.

    Thanks

    #407552 Reply
    Steve B
    Guest

    Hi I’m interested in purchasing the premium version of Use any font.
    But i see there are lots of questions about fonts suddenly not showing – Many because of Cache

    I use Siteground servers for WordPress sites, using Oxygenbuilder
    Siteground have a lot of backend caching, using their SG Opitimizer, also using Cloudflare once the site is up
    Can you tell me if this will affect the fonts showing

    Also can you please tell me when would you use an Absolute Font path and when do you use a Relative Font path

    thanks steve

    #407898 Reply
    Dinesh
    Keymaster

    Hi Steve,

    Caching is common these days for site performance. You only need to make sure that your cache is cleared after font is uploaded or assign to make sure that your site is taking the latest files and css.

    Thanks

    #409094 Reply
    Gry Barstad
    Participant

    I have the same problem, that the font is not showing correctly (neither front end nor back end). It’s is a brush-type font (southern). My settings are all set to “no” and I have cleared the cache.
    how can this be fixed?

    #409145 Reply
    Dinesh
    Keymaster

    Hi Gry,

    Can you please share us your site url ? I will check and let you know.

    Thanks

    #409366 Reply
    Gry
    Guest

    Hi Dinesh

    the site is under development, and “coming soon” mode is on. I can send you a bypass, can you send me an e-mail-address I can use for this purpose?
    Use the address in my profile.

    I’m using divi theme and it’s currently on a subdomain.

    Thanks in advance for your help.

    #409525 Reply
    Dinesh
    Keymaster

    Hi Gry,

    You can send it to me at dnesscarkey (AATT) gmail (D00t) com .

    Thanks

    #410518 Reply
    Jack
    Guest

    Hi, when I update Use Any Font is doesn’t work n V6.x (reverts to backup font) but when I rollback to V5 (eg. I’m now back on 5.11.5) it works fine. Any ideas? Thanks

    #410519 Reply
    Dinesh
    Keymaster

    Hi Jack,

    Please update to latest version. And from our settings tab, please change the value of Use Absolute Path to Yes / No and save Settings.

    After that if you have cache plugin, please clear its cache and this should fix the issue.

    Thanks

Viewing 10 posts - 1 through 10 (of 10 total)
Reply To: font not showing
Your information: