Fonts not displaying in browser

Home Forums Use Any Fonts Fonts not displaying in browser

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #433419 Reply
    Jac
    Guest

    Hi there,

    My custom fonts are not displaying on Safari, or on mobile. I’ve tried clearing the cache. Any help you can provide would be much appreciated.

    Cheers,
    Jac

    #433679 Reply
    Dinesh
    Keymaster

    Hi Jac,

    Please set Absolute path to yes from our settings tab. Also clear the cache plugin if you are using and this should fix the issue.

    Thanks

    #433993 Reply
    Jac
    Guest

    Hi Dinesh,

    Thanks for your reply. I do have the Absolute path set to “yes” and also have cleared the cache, but the fonts still aren’t displaying on all browsers.

    Do you have any other suggestions for how I might fix the issue?

    Cheers,
    Jac

    #434221 Reply
    Dinesh
    Keymaster

    Hi Jac,

    You are using SG Optimizer cache plugin. Have you cleared its cache ?

    Thanks

    #434322 Reply
    Jac
    Guest

    Hi Dinesh,

    Thanks for your reply. Yes, I have cleared the cache in the SG Optimizer plugin, but the fonts are still not displaying properly.

    Cheers,
    Jac

    #434353 Reply
    Dinesh
    Keymaster

    Hi Jac,

    Any chance you can send us access to your wp-admin ? We will check and try to fix the issue. You can send to dnesscarkey [AATT] gmail [d00t] com.

    You may use https://wordpress.org/plugins/temporary-login-without-password/ plugin. As this will create a temp login token url and allow us to access your site without sharing username or password.

    Please don’t share here as this is public forum.

    Thanks

Viewing 6 posts - 1 through 6 (of 6 total)
Reply To: Fonts not displaying in browser
Your information: