I can’t get the validation to work

Home Forums Jquery Validation for Contact Form 7 I can’t get the validation to work

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #412748 Reply
    Martin Holkamp
    Guest

    Hi there,

    I have build a form with contact form 7 (5.4) and the Smart Grid Design (4.10) plugin.
    And installed jQuery validation for Contact Form 7 lite (5.1)
    I have created a field [text* IBAN class:iban]
    But what ever i try there is no validation at all.

    Do miss something?
    Do i have to make some more configurations?

    #412791 Reply
    Dinesh
    Keymaster

    Hi Martin,

    Can you please share us the url where you have placed the form ?

    Thanks

    #412797 Reply
    Martin Holkamp
    Guest

    Hi Dinesh,

    Off course i can 😉

    Urenbriefje

    It is completlyy in Dutch, but the code will be readable i guess 😉

    #412873 Reply
    Dinesh
    Keymaster

    Hi Martin,

    I think you are using Strong Testimonials plugin and seems like it is creating the conflict. Can you please deactivate it and and see if that helps ?

    Thanks

    #412927 Reply
    Martin Holkamp
    Guest

    Hi Dinesh,

    Unfortunally not.
    I have tried to deactivate it, even removed it in the test environment.
    But no results.

    #412929 Reply
    Martin Holkamp
    Guest

    mmmm i tried it in live and there it is working with Strong Testimonials disabeld.
    So i have to find an other plugin for that.

    Thanks for your great support!

    #412935 Reply
    Martin Holkamp
    Guest

    I found a solution with Strong Testimonials.

    In the settings options.
    Set every thing to default in the compatibility section.

    Then it works.

    Thanks again!!

    #413019 Reply
    Dinesh
    Keymaster

    Hi Martin,

    Glad it is working and thank you so much for sharing the solution here. 🙂

Viewing 8 posts - 1 through 8 (of 8 total)
Reply To: I can’t get the validation to work
Your information: