Required Field doesent work correct

Home Forums Jquery Validation For Gravity Forms Required Field doesent work correct

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #455289 Reply
    Robert Schulz
    Participant

    I have a multistep form, where i use an address field with only the land is required.
    When the plugin is activated then it always say that the field is required, although its already selected.

    I think there is a problem with the selected attribute.

    Please help.

    #455343 Reply
    Dinesh
    Keymaster

    Hi Robert,

    Can you share me your form url where i can replicate this issue ?

    Thanks

    #455348 Reply
    David
    Guest

    Hi Dinesh,

    I have currently no access to the account but iam the post creator.

    Yes, here is the problem for example:

    ANF01 – Weitere Daten anfordern

    #455362 Reply
    Robert Schulz
    Participant

    Hi Dinesh,
    i’ve removed the plugin on the site because i need the forms working…

    But i added it on a Testsite:
    Here you can see it also: https://dev-iqcard.com/kd-weitere-daten-anfordern/

    #455369 Reply
    Dinesh
    Keymaster

    Thanks Robert. Got the issue.

    I will check this in our local setup and send the update as needed. Please keep the test page for next 48 hrs.

    Thanks

    #455885 Reply
    Robert Schulz
    Participant

    Hi Dinesh,

    are there any news?

    br

    #456257 Reply
    Dinesh
    Keymaster

    Hi Robert,

    I tried creating the same issue in our setup and required for select field is working fine as expected. Unable to replicate this issue in our end.

    https://www.awesomescreenshot.com/video/10020058?key=ee43ac0ef0a7c7ebef8b0a361c392cc6

    Thanks

Viewing 7 posts - 1 through 7 (of 7 total)
Reply To: Reply #455885 in Required Field doesent work correct
Your information: