truble with new CF7 Version 5.1.8

Home Forums Jquery Validation for Contact Form 7 truble with new CF7 Version 5.1.8

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #372611
    Splash
    Guest

    Hello Dinesh,

    sorry, they are new trouble with CF7 Version 5.1.8.
    https://wordpress.org/support/topic/version-5-1-8-doesnt-work/#post-12857492

    I didn’t know it is your part or from CF7 Coder?…

    I hope there is a solution.

    Thanks a lot
    Tilo

    #372666
    Dinesh
    Keymaster

    Hi Splash,

    I just updated to Contact Form 5.1.8 and i couldn’t find such issue in our setup. Both Jvmin and digits both are working in the demo here. https://dnesscarkey.com/jquery-validation/pro-version-demo/

    Do you get any js error when using 5.1.8 in browser console ?

    Thanks

    • This reply was modified 6 months, 1 week ago by Dinesh.
    #372690
    Splash
    Guest

    Hello Dinesh,

    i have sent you a mail. Your form will not send/accept a link and code.

    Thanks
    Tilo

    #372693
    Splash
    Guest

    Hi Dinesh,

    there may be a connection with the PHP version? I still use version 7.2.10. My provider does not update them.

    Thanks
    Tilo

    #372787
    Dinesh
    Keymaster

    Hi Splash,

    I don’t think PHP version is the issue. Any chance you can create staging setup and allow me to play with it ? I will try and if i can fix this.

    Thanks

    #372857
    Splash
    Guest

    Hello Dinesh,

    with the last update CF7 version 5.1.9 it will be all fine ;o)

    Thanks a lot…and for your good job https://github.com/pwkip/contact-form-7-conditional-fields/issues/45
    Tilo

    #372873
    Dinesh
    Keymaster

    Great News.

    Thank you so much for the information.

Viewing 7 posts - 1 through 7 (of 7 total)
  • The topic ‘truble with new CF7 Version 5.1.8’ is closed to new replies.