Font Not Rendering Properly for Client

Home Forums Use Any Fonts Font Not Rendering Properly for Client

This topic contains 9 replies, has 2 voices, and was last updated by  lawren 1 year, 5 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #4740

    lawren

    I’m in a situation where I’m developing a website for a client, yet the client doesn’t see the font rendered properly on their machine, despite using different browsers. I have tested the website on both mac and PC platforms with no problem.

    Is there any reason why it wouldn’t be showing up for the client? I have advised them to check their encoding and caching settings and they still get a distorted rendering of the font.

    This is what it should look like:

    And this is what my client sees:

    Any help/insight would be appreciated. Thanks.

    #4743

    Dinesh
    Keymaster

    Hi Lawren,

    Can you send me your site url ? I will check it here and let you know how i see it.

    Thanks

    #4744

    lawren
    #4746

    Dinesh
    Keymaster

    Hi Lawren,

    I couldn’t find such issue as posted by your client. I tried checking it here in multiple browsers and they look fine.

    To check better in this issue, can we ask operating system, browser and its version number ?

    Thanks

    #4748

    lawren

    I figured it must be specific to his computer. He told me he uses a mac and his Safari and Chrome are both up to date.

    #4756

    Dinesh
    Keymaster

    Hi Lawren,

    Ok. Still can we ask the Mac version he is using ?

    Thanks

    #4763

    lawren

    Hey Dinesh,

    He is using a Macbook pro from the late 2013 generation with retina display.

    #4780

    lawren

    bump.

    Any ideas as to what could be happening?

    #4788

    Dinesh
    Keymaster

    Hi Lawren,

    Sorry for the delay. I have checked with all mac version and the font looks good here. For reference you can check the snapshot here.

    https://www.browserstack.com/screenshots/baa86ab81ddc982ad51821f373ab96d553573ab3

    I doubt there is some issue within this system.

    Thanks

    #4789

    lawren

    Odd. I still don’t understand why it’s just his computer. Hopefully he’ll be okay with knowing that it at least works for everyone else.

    Thanks

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Font Not Rendering Properly for Client’ is closed to new replies.